我的是iphone4,系统一直没升级,不是iOS 5.0或以上系统,就不能装了,好郁闷啊[意见,建议] 

回复:2 | 浏览:6260前一主题 | 后一主题 收藏

公告  |  活动  |  创意  |  讨论  |  奖励  |  意见  |  建议  |  反馈  |  调查  |  公告  |  招聘  |  活动  |  网站更新  |  
        去其他板块

欢喜蒙奇奇

可持续减重达人 薄荷减重指导师学员

等级:树枝

财富:224

发贴:1

去TA的空间  看TA的资料

发送消息  加为好友

我的是iphone4,因为怕升级了系统慢,就一直没升级,不是iOS 5.0或以上系统,就不能装了,好郁闷啊,大哭能改成iphone通用的吗?烧香

园丁倩倩

可持续减重达人 薄荷VIP 薄荷减重指导师学员

薄荷管理员

VIP  

等级:薄荷绿

财富:33726

发贴:1089

去TA的空间  看TA的资料

发送消息  加为好友

欢喜蒙奇奇写道:
我的是iphone4,因为怕升级了系统慢,就一直没升级,不是iOS 5.0或以上系统,就不能装了,好郁闷啊,大哭能改成iphone通用的吗?烧香
亲,升级IOS系统不会对运行造成很大影响的呢,相反不升级反而造成使用上的不便哦,请您不用担心啦,放心升级就是了微笑

回到起点的风

可持续减重达人 薄荷减重指导师学员

等级:参天大树

财富:1207

发贴:34

去TA的空间  看TA的资料

发送消息  加为好友

iOS4已经不被很多公司支持了,因为iOS4存在很多不足,而单独对iOS4进行兼容,代价太高,所以,很多公司放弃了iOS4的用户。就目前市场占有率来看,iOS4只有百分之一都不到。所以还是建议你升级一下系统吧。 再说,iPhone4升级还是挺流畅的说,只要你不越狱。。。

         返回